Новая версия WordPress 3.2

Совсем скоро состоится релиз финальной версий WordPress 3.2. Разработчики напоминают нам, что перед тем как обновиться на новую версию, важно проверить версию PHP и MySQL на вашем хостинге. Дело в том, что минимальные требования для корректной работы WP 3.2 изменились, теперь обязательно нужны версий PHP 5.2.4 и MySQL 5.0. Поэтому чтобы избежать лишних проблем с движком, лучше заранее, перед обновлением, перепроверить это.

Проверить версию PHP & MySQL, можно несколькими способами:

– с помощью плагина Health Check

– создать любой файл *.php, вписать в него строку [sourcecode language=”php”][/sourcecode] и затем открыть его в браузере

– узнать у хостера

О том, что ожидает нас в новой версий WP, можно прочитать в моем небольшом обзоре.

Опубликовано
Подробнее

ArtsLab

Блог для тех, кто интересуется разработкой сайтов, веб-дизайном и новыми событиями в интернете. В моем блоге Вы найдете записи на различные околокомпьютерные темы, обзоры сервисов и новинок, статьи по кодингу, советы, скрипты, темы и хаки для wordpress, уроки phostohop и многое другое.

4gray artslab artslabinfo